[各種製品]Flash Player 9で実行できない

文書情報
カテゴリー トラブルシューティング
製品 SATT 各種製品
最終更新日 2010年10月29日

Adobe Flash Player 9を利用した特定の環境下において、SATTが発売する各種製品が実行できない現象が報告されています。

現象

smart PREOやsmart QUTEを起動しても、画面が停止、または画面が乱れて実行されない。

発生する環境

下記の環境において、現象が確認されています。

発生する環境
OS Microsoft Windowsの各バージョン
ブラウザー Microsoft Internet Explorerの各バージョン、Firefoxなど
プレーヤー Adobe Flash Player 9.0.115.0より前のバージョン

原因

Adobe Flash Playerが9.0.115.0より前のバージョンでインストールされているためです。

アドビ システムズが提供するFlash Playerの9.0.115.0までのアップデートにて、Adobe Flash CS3 Professionalを対象としたバグフィックスや、最新のビデオ形式(H.264ビデオ)への対応などが実施されました。そのため、それ以前のバージョンではsmartシリーズなどの製品が正しく動作しません。

Adobe Flash Player 9リリースノート(アドビ システムズ)

プラグインやブラウザーはセキュリティ対策などにより定期的に更新されていますので、常に最新版にアップデートしてご利用ください。

対策

Adobe Flash Playerを最新のバージョンに更新します。

Adobe Flash Playerのバージョン確認を確認する

Adobe Flash Player のバージョンテスト(アドビ システムズ)のページにてご確認ください。

手順

  1. アドビ システムズのホームページから、Flash Player ダウンロードページを開きます。

  2. ページの説明に従い、最新版のFlash Playerをインストールします。

  3. インストール時にトラブルが発生した場合は、Flash Player ヘルプ&サポートページをご確認ください。

関連リンク

RSSフィードで
最新情報を購読